Alerts & Errors Page Degradation
Incident Report for Panther Labs
Resolved
We have deployed the short-term fix and confirmed it is working as expected. Our team is continuing to work on a more comprehensive long-term fix for this issue.
Posted Jan 20, 2022 - 15:13 PST
Monitoring
The short-term fix has been implemented in 1.26.8. Impacted SaaS customers have been notified and upgraded. Impacted on-premise customers have been notified and are free to upgrade at their convenience.
Posted Jan 20, 2022 - 15:08 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2022 - 14:30 PST
Investigating
For a small number of customers, our “Alerts & Errors” page is timing out. Engineering is investigating a short-term fix and a longer term fix for these customers. Known, impacted customers have been notified.

There is a temporary workaround for affected customers: On the “Alerts & Errors” page, click Date Start and select “Last 24 Hours” or “Last Week” (or manually enter a similar one- or seven-day time frame). Restricting the time frame to a smaller period should prevent errors from appearing.
Posted Jan 20, 2022 - 12:01 PST
This incident affected: Panther Console (Web App).