Panther Console Errors
Incident Report for Panther Labs
Resolved
After confirming the fix internally, it has been deployed globally and there should no longer be any issues.

Please note that if you onboarded a new log source after 18:30 UTC on April 25, logs will be missing from the time of onboarding until now.

We will continue to monitor to ensure there are no further problems.
Posted Apr 25, 2024 - 19:27 PDT
Update
We have identified the root cause of the issue and have begun deploying a fix internally to verify that it resolves the problem.

In the meantime, please refrain from onboarding new log sources until we deploy the fix and resolve this incident.

We will provide an update again once we confirm the fix and deploy it globally.
Posted Apr 25, 2024 - 14:35 PDT
Identified
Panther has identified an issue resulting in failures in the following areas:
- Lookup table updates
- Log source onboarding
- Scheduled query runs
- Cloud security monitoring

You may receive alerts related to this issue.

We will update this incident as our investigation and remediation process continues.
Posted Apr 25, 2024 - 13:43 PDT
This incident affected: Panther Console (Web App).